<!doctype html>
<!--[if IE 7 ]>
<html lang="en-gb" class="isie ie7 oldie no-js"> <![endif]-->
<!--[if IE 8 ]>
<html lang="en-gb" class="isie ie8 oldie no-js"> <![endif]-->
<!--[if IE 9 ]>
<html lang="en-gb" class="isie ie9 no-js"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<!--<![endif]-->
<!--<![endif]-->
<html lang="en">
<head>
    <meta charset="utf-8">
    <!--[if IE]>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel='shortcut icon' href='http://www.hotelbruce.com/templates/pasta/style/images/favicon.ico'/>
    <link rel='alternate' type='application/rss+xml' title='Home Heating Oil' href='http://www.hotelbruce.com/feed/rss/'/>
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,400,400italic,600,600italic,700,700italic,800,800italic'
          rel='stylesheet' type='text/css'>
    <link href='http://fonts.googleapis.com/css?family=Roboto:100,200,300,400,500,600,700,800,900' rel='stylesheet'
          type='text/css'>
    <link href='https://www.google.com/fonts#UsePlace:use/Collection:Droid+Serif:400,400italic,700,700italic'
          rel='stylesheet' type='text/css'>
    <link href='https://www.google.com/fonts#UsePlace:use/Collection:Ubuntu:400,300,300italic,400italic,500,500italic,700,700italic'
          rel='stylesheet' type='text/css'>
    <link rel='stylesheet' id='style-css' href='http://www.hotelbruce.com/templates/pasta/style/bootstrap.min.css' type='text/css'/>
    <link rel='stylesheet' id='style-css' href='http://www.hotelbruce.com/templates/pasta/style/style.css' type='text/css'/>
    <link rel='stylesheet' id='inc_style-css' href='http://www.hotelbruce.com/templates/pasta/style/inc_style.css' type='text/css'/>
    <link rel="stylesheet" href="http://www.hotelbruce.com/templates/pasta/style/menu.css" type="text/css" />
    <link rel="stylesheet" href="http://www.hotelbruce.com/templates/pasta/style/font-awesome/css/font-awesome.min.css">
    <link rel="stylesheet" type="text/css" href="http://www.hotelbruce.com/templates/pasta/style/Simple-Line-Icons-Webfont/simple-line-icons.css" media="screen"/>
    <link rel="stylesheet" href="http://www.hotelbruce.com/templates/pasta/style/et-line-font/et-line-font.css">
    <link href="http://www.hotelbruce.com/templates/pasta/js/owl-carousel/owl.carousel.css" rel="stylesheet">
    <link rel="stylesheet" href="http://www.hotelbruce.com/templates/pasta/js/jFlickrFeed/style.css"/>
    <!--[if lt IE 9]>
    <script type='text/javascript' src='http://www.hotelbruce.com/templates/pasta/js/html5shiv.js'></script>
    <![endif]-->
    <script src="http://www.hotelbruce.com/templates/pasta/js/universal/jquery.js"></script>

<title>Home heating oil Long Island NY - Home Heating Oil</title>

<link rel='stylesheet' id='plugins-css' href='http://www.hotelbruce.com/templates/pasta/style/plugins.css' type='text/css'/>
<link rel='stylesheet' id='jquery.fancybox-css' href='http://www.hotelbruce.com/templates/pasta/style/jquery.fancybox.css' type='text/css' media='screen' />

<script type='text/javascript' src='http://www.hotelbruce.com/templates/pasta/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='http://www.hotelbruce.com/templates/pasta/js/fancybox.js'></script>
<meta name='keywords' content='Home heating oil Long Island NY'/>
    <meta name='description' content='My fiancée and I cannot be happier utilizing the solution we got from inexpensive Fuels. They setup ductless heating and cooling products throughout our entire home and had been completed punctually as...' />
<meta content='article' property='og:type'/>
<meta content='Home heating oil Long Island NY' property='og:title'/>
<meta content='http://www.hotelbruce.com/HomeHeatingOil/home-heating-oil-long-island-ny' property='og:url'/>
<meta content='http://www.hotelbruce.com/img/thumb/home_heating_oil_long_island_ny.jpg' property='og:image'/>
</head>

<body>
<div class="site_wrapper">

    <div id="header">
        <div class="container">
            <div class="navbar yellow-green navbar-default yamm">
                <div class="navbar-header">
                    <button type="button" data-toggle="collapse" data-target="#navbar-collapse-grid" class="navbar-toggle"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button>
                    <a href="http://www.hotelbruce.com/" class="navbar-brand"><img src="/img/logo.png" alt="Home Heating Oil"/></a></div>
                <div id="navbar-collapse-grid" class="navbar-collapse collapse pull-right">
                    <ul class="nav yellow-green navbar-nav">
                        <li><a href="/" class="dropdown-toggle">Home</a></li>
<li class="dropdown"><a href="javascript:void(0)"
                        class="dropdown-toggle">Categories</a>
    <ul class="dropdown-menu five" role="menu">
                    <li>
                <a href="http://www.hotelbruce.com/HeatingSystems/">Heating Systems</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/Diesel/">Diesel</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/HeatYourHome/">Heat Your Home</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/FuelOil/">Fuel Oil</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/OilFurnace/">Oil Furnace</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/HeatingOil/">Heating Oil</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/NaturalGas/">Natural Gas</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/WarmHouse/">Warm House</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/DomesticHeatingOil/">Domestic Heating Oil</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/ElectricHeat/">Electric Heat</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/MostEfficientHeating/">Most Efficient Heating</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/HomeHeatingOil/">Home Heating Oil</a>
            </li>
            </ul>
</li>
<li><a href="http://www.hotelbruce.com/contact/" class="dropdown-toggle">Contact Me</a></li>

                    </ul>
                </div>
            </div>
        </div>
    </div>
    <!--end menu-->
    <div class="clearfix"></div>

    <div class="main-bg-1">
        <section>
            <div class="container">
                <div class="row margin30">
                    <div class="col-md-8">
                        <div class="col-md-12 nopadding">
                            <div class="blog1-post-holder">
                                <div class="image-holder">
                                    <div class="post-info two"><span><i class="fa fa-calendar"></i> March 27, 2020</span>
                                    </div>
					<img src="http://www.hotelbruce.com//img/shoppers_discount_card_long_island_ny.jpg" class="alignleft" alt="Shopper s Discount Card | Long" />
                                	<!--end carousel-->
                                </div>
                                <div class="text-box-inner"><br>
					<h1 class="dosis uppercase less-mar3">Home heating oil Long Island NY</h1>
					<div class="blog-post-info"><span><i class="fa fa-folder-open"></i> <a href="http://www.hotelbruce.com/HomeHeatingOil/">Home Heating Oil</a></span></div>
					<br>
                                    	<div class="parent">
	My fiancée and I cannot be happier utilizing the solution we got from inexpensive Fuels. They setup ductless heating and cooling products throughout our entire home and had been completed punctually as well as on spending plan, and simply with time for a big heatwave! Our house has become so enjoyable over these hot summer time times. The employees will also be first class! Elkin is really so good and knowledgeable and courteous. He's got so much persistence, and certainly will explain anything or respond to any questions in non-technical terms and without having to be condescending. I would suggest inexpensive Fuels to whoever really wants to update their particular heating and cooling system!

<p>- <strong>Alix M.</strong>
<br />Westbury, NY</p>
"I Like Prefer Admiration Low-cost Fuel Oil.

<p>Their costs are constantly best!</p>

<p>The ease of purchasing via phone or online, their particular polite customer support girls and their particular distribution staff tend to be first rate.</p>

<p>I always know that I am getting reduced oil in due time.</p>

<p>I would avoid using others!"</p>

<p>- Barbara G.
<br />North Baldwin NY</p>
"very easy to order on the internet and delivery is a couple of days. The best prices aswell!"

<p>- <strong>Miguel C.</strong>
<br />East Meadow, NY</p>
"i am utilizing Affordable Fuels for oil for quite a while now, great prices! Although I don't have a site contract using them, we call all of them when my boiler needs upkeep besides, and they are always very receptive – they've supplied great solution and their particular costs are always significantly more than reasonable! I'm now with them for a gas install - their particular guy Elkin is expert, courteous, and extremely tends to make me personally feel confident I made the right choice. Overall outstanding business!" - <strong>Cat R.</strong>
<br />Bethpage, NY
<br />"this can be among the lowest-costing fuel organizations that i've discovered. People are very nice service is excellent. They provide within a day or two of ordering. They will certainly do COD, and bank cards (credit cards, you must let them know exactly how much and that's what they will deliver, in the event that you asked for excessively they will certainly make you a business credit for subsequent deliveries). If you should be reasonable on fuel and they've got someone in your community that day they are going to attempt to provide the exact same time." - Rich P.
<br />Long Island, NY
<br />"Can’t let you know just how terrible various other oil companies happen! This provider not just lowers its cost every day when oil prices drop ( others NEVER do this) they fixed an issue with this oil burner which 3 organizations in past times decade failed to bother to do so we'd need certainly to hold calling all of them for repairs! A honest company! I strongly recommend all of them!" - Kelly Flexer
<br />Queens, NY
<br />"Best cost and quick service. We switched in their mind this past year." - Wendy"Great service, most readily useful rates, customer support is first-rate. If you’re searching for an organization to save you money on your gas bill, this is the company to complete biz with." - doa1083

	
	
			<div class="postmeta">
													Source: affordablefuels.com
									</div><div class="clear"></div>
	
	</div>


<div><br><br></div>
<h4 class="dosis uppercase less-mar3">Share this article</h4><br/>
	<ul class="blog1-social-icons">
		<li><a onclick="window.open('http://twitter.com/share?text=Home+heating+oil+Long+Island+NY&url=http%3A%2F%2Fwww.hotelbruce.com%2FHomeHeatingOil%2Fhome-heating-oil-long-island-ny', '_blank', 'scrollbars=0, resizable=1, menubar=0, left=200, top=200, width=550, height=440, toolbar=0, status=0');return false" href="#" rel="nofollow"><i class="fa fa-twitter"></i></a></li>
		<li><a onclick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.hotelbruce.com%2FHomeHeatingOil%2Fhome-heating-oil-long-island-ny&t=Home+heating+oil+Long+Island+NY', '_blank', 'scrollbars=0, resizable=1, menubar=0, left=200, top=200, width=550, height=440, toolbar=0, status=0');return false" href="#" rel="nofollow"><i class="fa fa-facebook"></i></a></li>
		<li><a onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.hotelbruce.com%2FHomeHeatingOil%2Fhome-heating-oil-long-island-ny', '_blank', 'scrollbars=0, resizable=1, menubar=0, left=200, top=200, width=550, height=440, toolbar=0, status=0');return false" href="#" rel="nofollow"><i class="fa fa-google-plus"></i></a></li>
	</ul>





					<br>
					<br>
					<br>

				                                        <h4 class="dosis uppercase less-mar3">Related Posts</h4>
                                        <br/>
                                                                                    <div class="col-md-4 bmargin">
                                                <div class="image-holder">
							<a href="/01_01/bruceblog_9-1.php" title="Home oil heating systems"><img src="/img/thumb/home_oil_heating_systems.jpg" alt="Home oil heating systems" class="img-responsive"/></a>
                                                </div>
                                                <div class="clearfix"></div>
                                                <h6 class="dosis uppercase less-mar1"><a href="/01_01/bruceblog_9-1.php">Home oil heating systems</a></h6>
                                                <div class="blog1-post-info">
                                                    <span>May 14, 2016</span>
                                                </div>
                                            </div>
                                                                                    <div class="col-md-4 bmargin">
                                                <div class="image-holder">
							<a href="/Diesel/diesel-vs-home-heating-oil" title="Diesel VS home heating oil"><img src="/img/thumb/diesel_vs_home_heating_oil.jpg" alt="Diesel VS home heating oil" class="img-responsive"/></a>
                                                </div>
                                                <div class="clearfix"></div>
                                                <h6 class="dosis uppercase less-mar1"><a href="/Diesel/diesel-vs-home-heating-oil">Diesel VS home heating oil</a></h6>
                                                <div class="blog1-post-info">
                                                    <span>December 29, 2016</span>
                                                </div>
                                            </div>
                                                                                    <div class="col-md-4 bmargin">
                                                <div class="image-holder">
							<a href="/01_03/ecoing_w04_hostel.php" title="Connecticut home heating oil prices"><img src="/img/thumb/connecticut_home_heating_oil_prices.jpg" alt="Connecticut home heating oil prices" class="img-responsive"/></a>
                                                </div>
                                                <div class="clearfix"></div>
                                                <h6 class="dosis uppercase less-mar1"><a href="/01_03/ecoing_w04_hostel.php">Connecticut home heating oil prices</a></h6>
                                                <div class="blog1-post-info">
                                                    <span>July 1, 2015</span>
                                                </div>
                                            </div>
                                                                                <div class="clearfix"></div>
                                        <br/>
								<!--end item-->
				
				
				

                                </div>
                            </div>
                        </div>
                    </div>
                    <!--end left item-->
                    <div class="col-md-4">



	<!--Interesting facts-->


	<div class="col-md-12 nopadding">
		<div class="blog1-sidebar-box">
			<div class="text-box-inner">
				<h5 class="uppercase dosis">Latest Posts</h5>
				<div class="clearfix"></div>
									<div class="blog1-sidebar-posts">
						<div class="image-left"><a href="/HomeHeatingOil/home-heating-oil-long-island-ny"><img src="http://www.hotelbruce.com/img/preview/home_heating_oil_long_island_ny.jpg" alt="Home heating oil Long Island NY"/></a></div>
						<div class="text-box-right">
							<h6 class="less-mar3 uppercase dosis nopadding"><a href="/HomeHeatingOil/home-heating-oil-long-island-ny">Home heating&hellip;</a></h6>
							<div class="latest-text">My fiancée and I cannot be happier utilizing&hellip;</div>
							<div class="post-info"><span>March 27, 2020</span></div>
						</div>
					</div>
					<!--end item-->
									<div class="blog1-sidebar-posts">
						<div class="image-left"><a href="/FuelOil/nys-fuel-oil-prices"><img src="http://www.hotelbruce.com/img/preview/nys_fuel_oil_prices.jpg" alt="NYS fuel oil prices"/></a></div>
						<div class="text-box-right">
							<h6 class="less-mar3 uppercase dosis nopadding"><a href="/FuelOil/nys-fuel-oil-prices">NYS fuel oil&hellip;</a></h6>
							<div class="latest-text">Family Danz warming &amp; Cooling&hellip;</div>
							<div class="post-info"><span>March 22, 2020</span></div>
						</div>
					</div>
					<!--end item-->
									<div class="blog1-sidebar-posts">
						<div class="image-left"><a href="/FuelOil/hudson-valley-fuel-oil"><img src="http://www.hotelbruce.com/img/preview/hudson_valley_fuel_oil.jpg" alt="Hudson Valley fuel oil"/></a></div>
						<div class="text-box-right">
							<h6 class="less-mar3 uppercase dosis nopadding"><a href="/FuelOil/hudson-valley-fuel-oil">Hudson Valley&hellip;</a></h6>
							<div class="latest-text">At Bottini gas, we make a huge number&hellip;</div>
							<div class="post-info"><span>March 17, 2020</span></div>
						</div>
					</div>
					<!--end item-->
									<div class="blog1-sidebar-posts">
						<div class="image-left"><a href="/FuelOil/suffolk-fuel-oil"><img src="http://www.hotelbruce.com/img/preview/suffolk_fuel_oil.jpg" alt="Suffolk fuel oil"/></a></div>
						<div class="text-box-right">
							<h6 class="less-mar3 uppercase dosis nopadding"><a href="/FuelOil/suffolk-fuel-oil">Suffolk fuel&hellip;</a></h6>
							<div class="latest-text">BX54FYJ Mercedes Benz 1836RL Touro H&hellip;</div>
							<div class="post-info"><span>March 12, 2020</span></div>
						</div>
					</div>
					<!--end item-->
									<div class="blog1-sidebar-posts">
						<div class="image-left"><a href="/HeatingOil/heating-oil-near-me"><img src="http://www.hotelbruce.com/img/preview/heating_oil_near_me.jpg" alt="Heating oil Near Me"/></a></div>
						<div class="text-box-right">
							<h6 class="less-mar3 uppercase dosis nopadding"><a href="/HeatingOil/heating-oil-near-me">Heating oil Near&hellip;</a></h6>
							<div class="latest-text">Once we all know, Maine weather condition&hellip;</div>
							<div class="post-info"><span>March 7, 2020</span></div>
						</div>
					</div>
					<!--end item-->
							</div>
		</div>
	</div>
	<!--end sidebar box-->

	<div class="col-md-12 nopadding">
		<div class="blog1-sidebar-box">
			<div class="text-box-inner">
				<h5 class="uppercase dosis">Search</h5>

				<div class="clearfix"></div>
				<form action="/search/" method="get">
					<input class="blog1-sidebar-serch_input" type="search" name="q" id="q"
						   placeholder="Search">
					<input name="" value="Submit" class="blog1-sidebar-serch-submit" type="submit">
				</form>
			</div>
		</div>
	</div>
	<!--end sidebar box-->

		<!--end sidebar box-->

	<div class="col-md-12 nopadding">
		<div class="blog1-sidebar-box">
			<div class="text-box-inner">
				<h5 class="uppercase dosis">Featured posts</h5>
				<div class="clearfix"></div>
				<ul class="thumbs">
                       				                                <li>
        	                        <a href="/01_01/bruceblog_9-1.php" title="Home oil heating systems"><img src="http://www.hotelbruce.com/img/preview/home_oil_heating_systems.jpg" alt="Home oil heating systems" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/Diesel/diesel-vs-home-heating-oil" title="Diesel VS home heating oil"><img src="http://www.hotelbruce.com/img/preview/diesel_vs_home_heating_oil.jpg" alt="Diesel VS home heating oil" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/01_03/ecoing_w04_hostel.php" title="Connecticut home heating oil prices"><img src="http://www.hotelbruce.com/img/preview/connecticut_home_heating_oil_prices.jpg" alt="Connecticut home heating oil prices" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/01_02/bruceblog_1-3.php" title="Home heating oil prices forecast"><img src="http://www.hotelbruce.com/img/preview/home_heating_oil_prices_forecast.jpg" alt="Home heating oil prices forecast" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/HeatYourHome/cheap-home-heating-oil" title="Cheap home heating oil"><img src="http://www.hotelbruce.com/img/preview/cheap_home_heating_oil.jpg" alt="Cheap home heating oil" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/HeatYourHome/compare-home-heating-oil-prices" title="Compare home heating oil prices"><img src="http://www.hotelbruce.com/img/preview/compare_home_heating_oil_prices.jpg" alt="Compare home heating oil prices" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/HeatYourHome/what-is-home-heating-oil" title="What is home heating Oil?"><img src="http://www.hotelbruce.com/img/preview/what_is_home_heating_oil.jpg" alt="What is home heating Oil?" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/HeatYourHome/home-heating-oil-tanks-for-sale" title="Home heating oil tanks for sale"><img src="http://www.hotelbruce.com/img/preview/home_heating_oil_tanks_for_sale.jpg" alt="Home heating oil tanks for sale" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/HeatYourHome/massachusetts-home-heating-oil-prices" title="Massachusetts home heating oil prices"><img src="http://www.hotelbruce.com/img/preview/massachusetts_home_heating_oil_prices.jpg" alt="Massachusetts home heating oil prices" /></a>
                	                </li>
                        						</ul>
			</div>
		</div>
	</div>
	<!--end sidebar box-->

</div>
<!--end left item-->

                </div>
            </div>
        </section>
	
    </div>
    <!--end main bg-->
<div class="clearfix"></div>

<section class="section-copyrights section-white sec-moreless-padding">
    <div class="container">
        <div class="row">
            <div class="col-md-12"> <span>Copyright © 2020 l www.hotelbruce.com. All rights reserved.</span></div>
        </div>
    </div>
</section>
<!--end section-->
<div class="clearfix"></div>

<a href="#" class="scrollup yellow-green"></a><!-- end scroll to top of the page-->
</div>
<!-- end site wraper -->


<script type="text/javascript" src="http://www.hotelbruce.com/templates/pasta/js/universal/jquery.js"></script>
<script src="http://www.hotelbruce.com/templates/pasta/js/bootstrap/bootstrap.min.js" type="text/javascript"></script>
<script src="http://www.hotelbruce.com/templates/pasta/js/jFlickrFeed/jflickrfeed.min.js"></script>

<script>
    $('#basicuse').jflickrfeed({
        limit: 6,
        qstrings: {
            id: '133294431@N08'
        },
        itemTemplate:
        '<li>' +
        '<a href="{{image_b}}"><img src="{{image_s}}" alt="{{title}}" /></a>' +
        '</li>'
    });
</script>

<script src="http://www.hotelbruce.com/templates/pasta/js/mainmenu/customeUI.js"></script>
<script src="http://www.hotelbruce.com/templates/pasta/js/mainmenu/jquery.sticky.js"></script>

<script src="http://www.hotelbruce.com/templates/pasta/js/owl-carousel/owl.carousel.js"></script>
<script src="http://www.hotelbruce.com/templates/pasta/js/owl-carousel/custom.js"></script>
<script src="http://www.hotelbruce.com/templates/pasta/js/scrolltotop/totop.js"></script>

<script src="http://www.hotelbruce.com/templates/pasta/js/scripts/functions.js" type="text/javascript"></script>


<script type="text/javascript">
<!--
var _acic={dataProvider:10};(function(){var e=document.createElement("script");e.type="text/javascript";e.async=true;e.src="//www.acint.net/aci.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})()
//-->
</script><div class="mads-block"></div>
</body>
</html>