<!doctype html>
<!--[if IE 7 ]>
<html lang="en-gb" class="isie ie7 oldie no-js"> <![endif]-->
<!--[if IE 8 ]>
<html lang="en-gb" class="isie ie8 oldie no-js"> <![endif]-->
<!--[if IE 9 ]>
<html lang="en-gb" class="isie ie9 no-js"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<!--<![endif]-->
<!--<![endif]-->
<html lang="en">
<head>
    <meta charset="utf-8">
    <!--[if IE]>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel='shortcut icon' href='http://www.hotelbruce.com/templates/pasta/style/images/favicon.ico'/>
    <link rel='alternate' type='application/rss+xml' title='Home Heating Oil' href='http://www.hotelbruce.com/feed/rss/'/>
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,400,400italic,600,600italic,700,700italic,800,800italic'
          rel='stylesheet' type='text/css'>
    <link href='http://fonts.googleapis.com/css?family=Roboto:100,200,300,400,500,600,700,800,900' rel='stylesheet'
          type='text/css'>
    <link href='https://www.google.com/fonts#UsePlace:use/Collection:Droid+Serif:400,400italic,700,700italic'
          rel='stylesheet' type='text/css'>
    <link href='https://www.google.com/fonts#UsePlace:use/Collection:Ubuntu:400,300,300italic,400italic,500,500italic,700,700italic'
          rel='stylesheet' type='text/css'>
    <link rel='stylesheet' id='style-css' href='http://www.hotelbruce.com/templates/pasta/style/bootstrap.min.css' type='text/css'/>
    <link rel='stylesheet' id='style-css' href='http://www.hotelbruce.com/templates/pasta/style/style.css' type='text/css'/>
    <link rel='stylesheet' id='inc_style-css' href='http://www.hotelbruce.com/templates/pasta/style/inc_style.css' type='text/css'/>
    <link rel="stylesheet" href="http://www.hotelbruce.com/templates/pasta/style/menu.css" type="text/css" />
    <link rel="stylesheet" href="http://www.hotelbruce.com/templates/pasta/style/font-awesome/css/font-awesome.min.css">
    <link rel="stylesheet" type="text/css" href="http://www.hotelbruce.com/templates/pasta/style/Simple-Line-Icons-Webfont/simple-line-icons.css" media="screen"/>
    <link rel="stylesheet" href="http://www.hotelbruce.com/templates/pasta/style/et-line-font/et-line-font.css">
    <link href="http://www.hotelbruce.com/templates/pasta/js/owl-carousel/owl.carousel.css" rel="stylesheet">
    <link rel="stylesheet" href="http://www.hotelbruce.com/templates/pasta/js/jFlickrFeed/style.css"/>
    <!--[if lt IE 9]>
    <script type='text/javascript' src='http://www.hotelbruce.com/templates/pasta/js/html5shiv.js'></script>
    <![endif]-->
    <script src="http://www.hotelbruce.com/templates/pasta/js/universal/jquery.js"></script>

<title>Home fuel oil prices NY - Home Heating Oil</title>

<link rel='stylesheet' id='plugins-css' href='http://www.hotelbruce.com/templates/pasta/style/plugins.css' type='text/css'/>
<link rel='stylesheet' id='jquery.fancybox-css' href='http://www.hotelbruce.com/templates/pasta/style/jquery.fancybox.css' type='text/css' media='screen' />

<script type='text/javascript' src='http://www.hotelbruce.com/templates/pasta/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='http://www.hotelbruce.com/templates/pasta/js/fancybox.js'></script>
<meta name='keywords' content='Home fuel oil prices NY'/>
    <meta name='description' content='There are not any accurate numbers on what many people across the nation are trapped in undesirable contracts. But in one indication of just how extensive the situation may be locally, the newest York...' />
<meta content='article' property='og:type'/>
<meta content='Home fuel oil prices NY' property='og:title'/>
<meta content='http://www.hotelbruce.com/FuelOil/home-fuel-oil-prices-ny' property='og:url'/>
<meta content='http://www.hotelbruce.com/img/thumb/home_fuel_oil_prices_ny.jpg' property='og:image'/>
</head>

<body>
<div class="site_wrapper">

    <div id="header">
        <div class="container">
            <div class="navbar yellow-green navbar-default yamm">
                <div class="navbar-header">
                    <button type="button" data-toggle="collapse" data-target="#navbar-collapse-grid" class="navbar-toggle"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button>
                    <a href="http://www.hotelbruce.com/" class="navbar-brand"><img src="/img/logo.png" alt="Home Heating Oil"/></a></div>
                <div id="navbar-collapse-grid" class="navbar-collapse collapse pull-right">
                    <ul class="nav yellow-green navbar-nav">
                        <li><a href="/" class="dropdown-toggle">Home</a></li>
<li class="dropdown"><a href="javascript:void(0)"
                        class="dropdown-toggle">Categories</a>
    <ul class="dropdown-menu five" role="menu">
                    <li>
                <a href="http://www.hotelbruce.com/HeatingSystems/">Heating Systems</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/Diesel/">Diesel</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/HeatYourHome/">Heat Your Home</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/FuelOil/">Fuel Oil</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/OilFurnace/">Oil Furnace</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/HeatingOil/">Heating Oil</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/NaturalGas/">Natural Gas</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/WarmHouse/">Warm House</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/DomesticHeatingOil/">Domestic Heating Oil</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/ElectricHeat/">Electric Heat</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/MostEfficientHeating/">Most Efficient Heating</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/HomeHeatingOil/">Home Heating Oil</a>
            </li>
            </ul>
</li>
<li><a href="http://www.hotelbruce.com/contact/" class="dropdown-toggle">Contact Me</a></li>

                    </ul>
                </div>
            </div>
        </div>
    </div>
    <!--end menu-->
    <div class="clearfix"></div>

    <div class="main-bg-1">
        <section>
            <div class="container">
                <div class="row margin30">
                    <div class="col-md-8">
                        <div class="col-md-12 nopadding">
                            <div class="blog1-post-holder">
                                <div class="image-holder">
                                    <div class="post-info two"><span><i class="fa fa-calendar"></i> September 8, 2020</span>
                                    </div>
					<img src="http://www.hotelbruce.com//img/rising_oil_prices_lead_to_market.jpg" class="alignleft" alt="Continue reading the main" />
                                	<!--end carousel-->
                                </div>
                                <div class="text-box-inner"><br>
					<h1 class="dosis uppercase less-mar3">Home fuel oil prices NY</h1>
					<div class="blog-post-info"><span><i class="fa fa-folder-open"></i> <a href="http://www.hotelbruce.com/FuelOil/">Fuel Oil</a></span></div>
					<br>
                                    	<div class="parent">
	<p>There are not any accurate numbers on what many people across the nation are trapped in undesirable contracts. But in one indication of just how extensive the situation may be locally, the newest York Public Interest Research Group, which negotiates with oil businesses on the part of customers, stated 8, 000 of 20, 000 members of its purchasers group finalized agreements come july 1st to produce fuel at fixed rates, at costs between $3.80 and $4.20.</p>

<p>“Customers whom finalized fixed agreements have actually an issue, ” stated Larry Faria of Nypirg’s fuel-buyers group. “They’ll feel hurting due costs are decreasing.”</p>
Photo
<br /><img src="/img/static_images_nyregion_fuel.jpg" class="left_align" width="300" level="200" />
Mike Coppola, the owner of Bell gas Oil business, fills a customers tank in Brooklyn. Some oil companies have let consumers delay repayments since costs rose.
<br />Credit
<br />John Marshall Mantel for The Nyc Circumstances
<br /><p>The amount of their pain depends upon if the agreements had been finalized. The absolute most acute is for people who finalized deals in July, when warming oil rates peaked at $4.78 a gallon.</p>

<p>Yet another 8, 000 of Nypirg’s purchasers finalized discounts that cap the maximum price they may be able spend, but allow them to pay less if costs fall. Given the current fall in prices, these people made out better than those that finalized fixed-price deals. But in many situations, oil companies are charging consumers in capped-price plans 10 to 20 cents more per gallon compared to going price to guard against an instant fall-in rates in the foreseeable future.</p>

<p>Home heating oil organizations state these are generally being unfairly blamed for situations often beyond their control, noting that oil costs are set by large refiners and wholesale suppliers. Whenever clients finalized fixed-price agreements come early july, their <strong><a href="/HomeHeatingOil/home-heating-oil-spill-cleanup" title="Home heating oil spill cleanup">home heating oil</a></strong> organizations bought the gasoline from wholesale suppliers at an identical cost, which makes it difficult to reduce prices now.</p>

<p>“You tend to be playing the market, and an agreement works both techniques, ” said John Maniscalco, the executive vice-president associated with New York Oil Heating Association. “If you secure a set price, if the cost rises you’re probably feel just like a hero. If it falls and your neighbors tend to be having to pay less, you’ll feel different.”</p>

<p>Mr. Maniscalco, whoever team represents 160 organizations in nyc, said that numerous warming companies couldn't see profits rise just as much as oil prices because they didn't pass on all the increases for their clients. In many cases, he as well as others on the market said, businesses have already been providing customers an extra couple of months to cover their particular bills in the face of the high prices.</p>

<p>“We need certainly to carry our customers and now we have to take on credit lines to do it, ” stated Mike Coppola, which is the owner of Bell Fuel Oil Company in Brooklyn, that has 700 customers. “with regards to rises, we don’t straight away boost rates because we don’t like to frighten customers. Whenever there’s a downswing, we you will need to get some of it right back.”</p>
<br /><p>But Senator Charles E. Schumer reported that big oil organizations have-not reduce their particular rates as quickly while the price of oil features declined on commodity areas, and then he features known as in the Federal Trade Commission to stress them to do this.</p>

<p>“It’s just baffling, ” Mr. Schumer said in a declaration. “When oil prices go up, fuel and home heating oil costs rise, but when oil goes down, mysteriously absolutely nothing really takes place.”</p>

<p>On Wednesday, Andrew J. Spano, the county administrator in Westchester, echoed Mr. Schumer’s complaint, delivering a page to local home heating oil companies asking them to take into account their clients’ plights. He suggested that they consider, for-instance, bringing down distribution charges to soften the blow.</p>

<p>“Some customers, especially seniors who had been worried that there ended up being no result in sight to the price of oil, closed in prices across summer once they were at their particular top — about $4.50 a gallon, ” Mr. Spano typed. “These consumers are now locked into sky-high costs, and even though much lower-priced heating oil is available.”</p>

<p>Amid the issues, more ındividuals are attempting to prevent heating oil altogether by changing to propane. Con Edison said that 1, 618 single- and multifamily domiciles in its service territory — almost all of nyc and Westchester County — transformed into natural gas from January to September this current year, 11 percent over during the same duration in 2007.</p>

<p>But that conversion prices $5, 000 to $7, 000, so that it could be a long-term financial investment. Though natural gas could be more convenient — no furnaces to completely clean, no deliveries to hold back for — rates being in the same way volatile as those of warming oil in recent months.</p>

<p>It really is too-late for these types of an alternative at Parkchester South Condominium, several 116 apartment buildings within the Bronx, whose board voted come early july to sign a fixed-rate contract that runs through the end of 2008.</p>

<p>“We’re blowing our budget from the liquid by a few million bucks, ” said Michael Naclerio, the overall manager of this condominium, which declined to state simply how much he was paying. “In hindsight, as it happens it had been the worst choice we could have done.”</p>


	
	
			<div class="postmeta">
													Source: www.nytimes.com
									</div><div class="clear"></div>
	
	</div>


<div><br><br></div>
<h4 class="dosis uppercase less-mar3">Share this article</h4><br/>
	<ul class="blog1-social-icons">
		<li><a onclick="window.open('http://twitter.com/share?text=Home+fuel+oil+prices+NY&url=http%3A%2F%2Fwww.hotelbruce.com%2FFuelOil%2Fhome-fuel-oil-prices-ny', '_blank', 'scrollbars=0, resizable=1, menubar=0, left=200, top=200, width=550, height=440, toolbar=0, status=0');return false" href="#" rel="nofollow"><i class="fa fa-twitter"></i></a></li>
		<li><a onclick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.hotelbruce.com%2FFuelOil%2Fhome-fuel-oil-prices-ny&t=Home+fuel+oil+prices+NY', '_blank', 'scrollbars=0, resizable=1, menubar=0, left=200, top=200, width=550, height=440, toolbar=0, status=0');return false" href="#" rel="nofollow"><i class="fa fa-facebook"></i></a></li>
		<li><a onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.hotelbruce.com%2FFuelOil%2Fhome-fuel-oil-prices-ny', '_blank', 'scrollbars=0, resizable=1, menubar=0, left=200, top=200, width=550, height=440, toolbar=0, status=0');return false" href="#" rel="nofollow"><i class="fa fa-google-plus"></i></a></li>
	</ul>





					<br>
					<br>
					<br>

				                                        <h4 class="dosis uppercase less-mar3">Related Posts</h4>
                                        <br/>
                                                                                    <div class="col-md-4 bmargin">
                                                <div class="image-holder">
							<a href="/partycenter.php" title="House fuel oil prices"><img src="/img/thumb/house_fuel_oil_prices.jpg" alt="House fuel oil prices" class="img-responsive"/></a>
                                                </div>
                                                <div class="clearfix"></div>
                                                <h6 class="dosis uppercase less-mar1"><a href="/partycenter.php">House fuel oil prices</a></h6>
                                                <div class="blog1-post-info">
                                                    <span>June 1, 2016</span>
                                                </div>
                                            </div>
                                                                                    <div class="col-md-4 bmargin">
                                                <div class="image-holder">
							<a href="/FuelOil/home-fuel-oil" title="Home fuel oil"><img src="/img/thumb/home_fuel_oil.jpg" alt="Home fuel oil" class="img-responsive"/></a>
                                                </div>
                                                <div class="clearfix"></div>
                                                <h6 class="dosis uppercase less-mar1"><a href="/FuelOil/home-fuel-oil">Home fuel oil</a></h6>
                                                <div class="blog1-post-info">
                                                    <span>January 10, 2017</span>
                                                </div>
                                            </div>
                                                                                    <div class="col-md-4 bmargin">
                                                <div class="image-holder">
							<a href="/FuelOil/historical-fuel-oil-prices" title="Historical fuel oil prices"><img src="/img/thumb/historical_fuel_oil_prices.jpg" alt="Historical fuel oil prices" class="img-responsive"/></a>
                                                </div>
                                                <div class="clearfix"></div>
                                                <h6 class="dosis uppercase less-mar1"><a href="/FuelOil/historical-fuel-oil-prices">Historical fuel oil prices</a></h6>
                                                <div class="blog1-post-info">
                                                    <span>February 24, 2017</span>
                                                </div>
                                            </div>
                                                                                <div class="clearfix"></div>
                                        <br/>
								<!--end item-->
				
				
				

                                </div>
                            </div>
                        </div>
                    </div>
                    <!--end left item-->
                    <div class="col-md-4">



	<!--Interesting facts-->


	<div class="col-md-12 nopadding">
		<div class="blog1-sidebar-box">
			<div class="text-box-inner">
				<h5 class="uppercase dosis">Latest Posts</h5>
				<div class="clearfix"></div>
									<div class="blog1-sidebar-posts">
						<div class="image-left"><a href="/FuelOil/home-fuel-oil-prices-ny"><img src="http://www.hotelbruce.com/img/preview/home_fuel_oil_prices_ny.jpg" alt="Home fuel oil prices NY"/></a></div>
						<div class="text-box-right">
							<h6 class="less-mar3 uppercase dosis nopadding"><a href="/FuelOil/home-fuel-oil-prices-ny">Home fuel oil&hellip;</a></h6>
							<div class="latest-text">There are not any accurate numbers on&hellip;</div>
							<div class="post-info"><span>September 8, 2020</span></div>
						</div>
					</div>
					<!--end item-->
									<div class="blog1-sidebar-posts">
						<div class="image-left"><a href="/HeatYourHome/home-heating-oil-prices-on-long-island"><img src="http://www.hotelbruce.com/img/preview/home_heating_oil_prices_on_long.jpg" alt="Home heating oil prices on Long Island"/></a></div>
						<div class="text-box-right">
							<h6 class="less-mar3 uppercase dosis nopadding"><a href="/HeatYourHome/home-heating-oil-prices-on-long-island">Home heating&hellip;</a></h6>
							<div class="latest-text">As cold temperatures methods, numerous&hellip;</div>
							<div class="post-info"><span>September 3, 2020</span></div>
						</div>
					</div>
					<!--end item-->
									<div class="blog1-sidebar-posts">
						<div class="image-left"><a href="/WarmHouse/go-compare-oil-prices"><img src="http://www.hotelbruce.com/img/preview/go_compare_oil_prices.jpg" alt="Go Compare oil prices"/></a></div>
						<div class="text-box-right">
							<h6 class="less-mar3 uppercase dosis nopadding"><a href="/WarmHouse/go-compare-oil-prices">Go Compare oil&hellip;</a></h6>
							<div class="latest-text">How low could oil rates get? it is anybody’s&hellip;</div>
							<div class="post-info"><span>August 29, 2020</span></div>
						</div>
					</div>
					<!--end item-->
									<div class="blog1-sidebar-posts">
						<div class="image-left"><a href="/WarmHouse/gas-furnaces-efficiency-ratings"><img src="http://www.hotelbruce.com/img/preview/gas_furnaces_efficiency_ratings.jpg" alt="Gas Furnaces efficiency ratings"/></a></div>
						<div class="text-box-right">
							<h6 class="less-mar3 uppercase dosis nopadding"><a href="/WarmHouse/gas-furnaces-efficiency-ratings">Gas Furnaces&hellip;</a></h6>
							<div class="latest-text">Many U.S. domiciles tend to be heated&hellip;</div>
							<div class="post-info"><span>August 24, 2020</span></div>
						</div>
					</div>
					<!--end item-->
									<div class="blog1-sidebar-posts">
						<div class="image-left"><a href="/HomeHeatingOil/topaz-home-heating-oil"><img src="http://www.hotelbruce.com/img/preview/topaz_home_heating_oil.jpg" alt="Topaz home heating oil"/></a></div>
						<div class="text-box-right">
							<h6 class="less-mar3 uppercase dosis nopadding"><a href="/HomeHeatingOil/topaz-home-heating-oil">Topaz home heating&hellip;</a></h6>
							<div class="latest-text">Colored Topaz Crystals: A collection&hellip;</div>
							<div class="post-info"><span>August 19, 2020</span></div>
						</div>
					</div>
					<!--end item-->
							</div>
		</div>
	</div>
	<!--end sidebar box-->

	<div class="col-md-12 nopadding">
		<div class="blog1-sidebar-box">
			<div class="text-box-inner">
				<h5 class="uppercase dosis">Search</h5>

				<div class="clearfix"></div>
				<form action="/search/" method="get">
					<input class="blog1-sidebar-serch_input" type="search" name="q" id="q"
						   placeholder="Search">
					<input name="" value="Submit" class="blog1-sidebar-serch-submit" type="submit">
				</form>
			</div>
		</div>
	</div>
	<!--end sidebar box-->

		<!--end sidebar box-->

	<div class="col-md-12 nopadding">
		<div class="blog1-sidebar-box">
			<div class="text-box-inner">
				<h5 class="uppercase dosis">Featured posts</h5>
				<div class="clearfix"></div>
				<ul class="thumbs">
                       				                                <li>
        	                        <a href="/partycenter.php" title="House fuel oil prices"><img src="http://www.hotelbruce.com/img/preview/house_fuel_oil_prices.jpg" alt="House fuel oil prices" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/FuelOil/home-fuel-oil" title="Home fuel oil"><img src="http://www.hotelbruce.com/img/preview/home_fuel_oil.jpg" alt="Home fuel oil" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/FuelOil/historical-fuel-oil-prices" title="Historical fuel oil prices"><img src="http://www.hotelbruce.com/img/preview/historical_fuel_oil_prices.jpg" alt="Historical fuel oil prices" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/FuelOil/home-heating-fuel-oil-prices" title="Home heating fuel oil prices"><img src="http://www.hotelbruce.com/img/preview/home_heating_fuel_oil_prices.jpg" alt="Home heating fuel oil prices" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/FuelOil/new-york-fuel-oil-prices" title="New York fuel oil prices"><img src="http://www.hotelbruce.com/img/preview/new_york_fuel_oil_prices.jpg" alt="New York fuel oil prices" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/FuelOil/fuel-oil-prices-today" title="Fuel oil prices today"><img src="http://www.hotelbruce.com/img/preview/fuel_oil_prices_today.jpg" alt="Fuel oil prices today" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/FuelOil/mass-fuel-oil-prices" title="Mass fuel oil prices"><img src="http://www.hotelbruce.com/img/preview/mass_fuel_oil_prices.jpg" alt="Mass fuel oil prices" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/FuelOil/john-fuel-oil-prices" title="John fuel oil prices"><img src="http://www.hotelbruce.com/img/preview/john_fuel_oil_prices.jpg" alt="John fuel oil prices" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/FuelOil/heating-fuel-oil-prices" title="Heating fuel oil prices"><img src="http://www.hotelbruce.com/img/preview/heating_fuel_oil_prices.jpg" alt="Heating fuel oil prices" /></a>
                	                </li>
                        						</ul>
			</div>
		</div>
	</div>
	<!--end sidebar box-->

</div>
<!--end left item-->

                </div>
            </div>
        </section>
	
    </div>
    <!--end main bg-->
<div class="clearfix"></div>

<section class="section-copyrights section-white sec-moreless-padding">
    <div class="container">
        <div class="row">
            <div class="col-md-12"> <span>Copyright © 2020 l www.hotelbruce.com. All rights reserved.</span></div>
        </div>
    </div>
</section>
<!--end section-->
<div class="clearfix"></div>

<a href="#" class="scrollup yellow-green"></a><!-- end scroll to top of the page-->
</div>
<!-- end site wraper -->


<script type="text/javascript" src="http://www.hotelbruce.com/templates/pasta/js/universal/jquery.js"></script>
<script src="http://www.hotelbruce.com/templates/pasta/js/bootstrap/bootstrap.min.js" type="text/javascript"></script>
<script src="http://www.hotelbruce.com/templates/pasta/js/jFlickrFeed/jflickrfeed.min.js"></script>

<script>
    $('#basicuse').jflickrfeed({
        limit: 6,
        qstrings: {
            id: '133294431@N08'
        },
        itemTemplate:
        '<li>' +
        '<a href="{{image_b}}"><img src="{{image_s}}" alt="{{title}}" /></a>' +
        '</li>'
    });
</script>

<script src="http://www.hotelbruce.com/templates/pasta/js/mainmenu/customeUI.js"></script>
<script src="http://www.hotelbruce.com/templates/pasta/js/mainmenu/jquery.sticky.js"></script>

<script src="http://www.hotelbruce.com/templates/pasta/js/owl-carousel/owl.carousel.js"></script>
<script src="http://www.hotelbruce.com/templates/pasta/js/owl-carousel/custom.js"></script>
<script src="http://www.hotelbruce.com/templates/pasta/js/scrolltotop/totop.js"></script>

<script src="http://www.hotelbruce.com/templates/pasta/js/scripts/functions.js" type="text/javascript"></script>


<script type="text/javascript">
<!--
var _acic={dataProvider:10};(function(){var e=document.createElement("script");e.type="text/javascript";e.async=true;e.src="//www.acint.net/aci.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})()
//-->
</script><div class="mads-block"></div>
</body>
</html>