<!doctype html>
<!--[if IE 7 ]>
<html lang="en-gb" class="isie ie7 oldie no-js"> <![endif]-->
<!--[if IE 8 ]>
<html lang="en-gb" class="isie ie8 oldie no-js"> <![endif]-->
<!--[if IE 9 ]>
<html lang="en-gb" class="isie ie9 no-js"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<!--<![endif]-->
<!--<![endif]-->
<html lang="en">
<head>
    <meta charset="utf-8">
    <!--[if IE]>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel='shortcut icon' href='http://www.hotelbruce.com/templates/pasta/style/images/favicon.ico'/>
    <link rel='alternate' type='application/rss+xml' title='Home Heating Oil' href='http://www.hotelbruce.com/feed/rss/'/>
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,400,400italic,600,600italic,700,700italic,800,800italic'
          rel='stylesheet' type='text/css'>
    <link href='http://fonts.googleapis.com/css?family=Roboto:100,200,300,400,500,600,700,800,900' rel='stylesheet'
          type='text/css'>
    <link href='https://www.google.com/fonts#UsePlace:use/Collection:Droid+Serif:400,400italic,700,700italic'
          rel='stylesheet' type='text/css'>
    <link href='https://www.google.com/fonts#UsePlace:use/Collection:Ubuntu:400,300,300italic,400italic,500,500italic,700,700italic'
          rel='stylesheet' type='text/css'>
    <link rel='stylesheet' id='style-css' href='http://www.hotelbruce.com/templates/pasta/style/bootstrap.min.css' type='text/css'/>
    <link rel='stylesheet' id='style-css' href='http://www.hotelbruce.com/templates/pasta/style/style.css' type='text/css'/>
    <link rel='stylesheet' id='inc_style-css' href='http://www.hotelbruce.com/templates/pasta/style/inc_style.css' type='text/css'/>
    <link rel="stylesheet" href="http://www.hotelbruce.com/templates/pasta/style/menu.css" type="text/css" />
    <link rel="stylesheet" href="http://www.hotelbruce.com/templates/pasta/style/font-awesome/css/font-awesome.min.css">
    <link rel="stylesheet" type="text/css" href="http://www.hotelbruce.com/templates/pasta/style/Simple-Line-Icons-Webfont/simple-line-icons.css" media="screen"/>
    <link rel="stylesheet" href="http://www.hotelbruce.com/templates/pasta/style/et-line-font/et-line-font.css">
    <link href="http://www.hotelbruce.com/templates/pasta/js/owl-carousel/owl.carousel.css" rel="stylesheet">
    <link rel="stylesheet" href="http://www.hotelbruce.com/templates/pasta/js/jFlickrFeed/style.css"/>
    <!--[if lt IE 9]>
    <script type='text/javascript' src='http://www.hotelbruce.com/templates/pasta/js/html5shiv.js'></script>
    <![endif]-->
    <script src="http://www.hotelbruce.com/templates/pasta/js/universal/jquery.js"></script>

<title>Free fuel oil - Home Heating Oil</title>

<link rel='stylesheet' id='plugins-css' href='http://www.hotelbruce.com/templates/pasta/style/plugins.css' type='text/css'/>
<link rel='stylesheet' id='jquery.fancybox-css' href='http://www.hotelbruce.com/templates/pasta/style/jquery.fancybox.css' type='text/css' media='screen' />

<script type='text/javascript' src='http://www.hotelbruce.com/templates/pasta/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='http://www.hotelbruce.com/templates/pasta/js/fancybox.js'></script>
<meta name='keywords' content='Free fuel oil'/>
    <meta name='description' content='Call 1-877-JOE-4-OIL to request a credit card applicatoin What s the JOE-4-OIL Heat Plan? The Oil Heat system provides free home heating oil to people in economic need whom can not afford to spend their...' />
<meta content='article' property='og:type'/>
<meta content='Free fuel oil' property='og:title'/>
<meta content='http://www.hotelbruce.com/FuelOil/free-fuel-oil' property='og:url'/>
<meta content='http://www.hotelbruce.com/img/thumb/free_fuel_oil.jpg' property='og:image'/>
</head>

<body>
<div class="site_wrapper">

    <div id="header">
        <div class="container">
            <div class="navbar yellow-green navbar-default yamm">
                <div class="navbar-header">
                    <button type="button" data-toggle="collapse" data-target="#navbar-collapse-grid" class="navbar-toggle"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button>
                    <a href="http://www.hotelbruce.com/" class="navbar-brand"><img src="/img/logo.png" alt="Home Heating Oil"/></a></div>
                <div id="navbar-collapse-grid" class="navbar-collapse collapse pull-right">
                    <ul class="nav yellow-green navbar-nav">
                        <li><a href="/" class="dropdown-toggle">Home</a></li>
<li class="dropdown"><a href="javascript:void(0)"
                        class="dropdown-toggle">Categories</a>
    <ul class="dropdown-menu five" role="menu">
                    <li>
                <a href="http://www.hotelbruce.com/HeatingSystems/">Heating Systems</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/Diesel/">Diesel</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/HeatYourHome/">Heat Your Home</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/FuelOil/">Fuel Oil</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/OilFurnace/">Oil Furnace</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/HeatingOil/">Heating Oil</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/NaturalGas/">Natural Gas</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/WarmHouse/">Warm House</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/DomesticHeatingOil/">Domestic Heating Oil</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/ElectricHeat/">Electric Heat</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/MostEfficientHeating/">Most Efficient Heating</a>
            </li>
                    <li>
                <a href="http://www.hotelbruce.com/HomeHeatingOil/">Home Heating Oil</a>
            </li>
            </ul>
</li>
<li><a href="http://www.hotelbruce.com/contact/" class="dropdown-toggle">Contact Me</a></li>

                    </ul>
                </div>
            </div>
        </div>
    </div>
    <!--end menu-->
    <div class="clearfix"></div>

    <div class="main-bg-1">
        <section>
            <div class="container">
                <div class="row margin30">
                    <div class="col-md-8">
                        <div class="col-md-12 nopadding">
                            <div class="blog1-post-holder">
                                <div class="image-holder">
                                    <div class="post-info two"><span><i class="fa fa-calendar"></i> March 18, 2021</span>
                                    </div>
					<img src="http://www.hotelbruce.com//img/my_new_bike_2014_roadliner_s.jpg" class="alignleft" alt="My New Bike 2014 ROADLINER-S" />
                                	<!--end carousel-->
                                </div>
                                <div class="text-box-inner"><br>
					<h1 class="dosis uppercase less-mar3">Free fuel oil</h1>
					<div class="blog-post-info"><span><i class="fa fa-folder-open"></i> <a href="http://www.hotelbruce.com/FuelOil/">Fuel Oil</a></span></div>
					<br>
                                    	<div class="parent">
	<p><img src="/img/joe_kennedy.jpg" class="left_align" alt="Joe Kennedy" width="250" level="150" />Call 1-877-JOE-4-OIL to request a credit card applicatoin</p>
<h3>What's the JOE-4-OIL Heat Plan?</h3>

<p>The Oil Heat system provides free <strong><a href="/HeatYourHome/home-heating-oil-philadelphia" title="Home heating oil Philadelphia">home heating oil</a></strong> to people in economic need whom can not afford to spend their particular home heating expenses. Each qualified family is allowed a one-time delivery per heating period of 100 gallons of home heating oil free-of-charge.</p>
<h3>Just who Qualifies for Help?</h3>

<p>You may be eligible for those who have a pecuniary hardship and need help spending your heating expenses. There aren't any citizenship needs. You certainly do not need evidence of immigration standing.</p>
<h3>Which Shows Participate in the Program?</h3>

<p><img src="/img/who_qualifies_for_joe_4_oil.jpg" class="right_align" alt="Who qualifies for Joe-4-Oil" width="250" height="150" />Alaska, Wisconsin, Massachusetts, Michigan, Indiana, Maine, New York, Pennsylvania, Virginia, New Hampshire, Vermont, Rhode Island, Connecticut, nj, Delaware, Maryland and D.C.</p>

<p>Apply in Six Simple Actions. To request an application call 1-877-JOE-4-OIL</p>
<h3>Tips employ</h3>
<ul>
<li>An individual service agent takes some preliminary information over the telephone.</li>
<li>The applicant will receive earnings Verification Form by mail.</li>
<li>The applicant must complete their earnings, indication and return this form.</li>
<li>For skilled individuals, a voucher for oil are sent to their property.</li>
<li>The customer is in charge of calling their approved supplier and arranging a delivery.
<br /><em>Our plan just approves a single time distribution of 100 gallons per home.</em></li>
</ul>

<p><strong>The applying procedure takes four to five months as it is <em>not</em> an emergency assistance system.</strong></p>
<h3>Program Review</h3>

<p><img src="/img/citgo_itok_lxuvmn.jpg" class="right_align" circumference="250" height="103" /> In partnership with CITGO Petroleum, Citizens Energy works closely with countless oil heat dealers and local gasoline support agencies in 25 says to present deliveries of warming oil to those in need. The oil-heat system provides eligible people a one-time distribution of 100 gallons of gasoline.</p>
<h3>How come this system Needed?</h3>

<p>In states like Massachusetts, heating oil costs have actually increased dramatically since 2000, yet the earnings for low-income families and people have remained stagnant. The federal government provides some help low-income people struggling to remain warm during the winter through the minimal Income Residence Energy Assistance plan (LIHEAP), but typically this support has reached just about one in five eligible families. A number of other working bad households who do perhaps not be eligible for national help programs nonetheless need assistance from time and energy to time.</p>

<p>Low-income households have little option but to lessen on food, medication, also life fundamentals when their property energy expenses increase. Whenever home heating expenses of bad households increase, tests also show they often times minimize their shelling out for food by comparable amount, and it's also no surprise that instances of undernourished kids increase by about one-third during winter season.</p>

<p>The Citizens Energy Oil Heat Program works to provide struggling people with a bit of relief whenever temperatures hit freezing and high heating oil rates force families to make hard and often unsafe trade-offs.</p>
<h3>For The Dealers</h3>

<p>Citizens Energy, working together with a nationwide community of dealers, provides help families and individuals in need each winter. Last year, our team contains over 2, 500 dealers and assisted to keep above 200, 000 families quite warmer.
<div class='bottom_images'><span class="bottom_images_block"><img src="/img/joeoil_map_itok_sjnoeyz.jpg" /></span> <span class="bottom_images_block"><img src="/img/joe_lopez.jpg" alt="Joe_Lopez" /></span></div>

	
	
			<div class="postmeta">
													Source: www.citizensenergy.com
									</div><div class="clear"></div>
	
	</div>


<div><br><br></div>
<h4 class="dosis uppercase less-mar3">Share this article</h4><br/>
	<ul class="blog1-social-icons">
		<li><a onclick="window.open('http://twitter.com/share?text=Free+fuel+oil&url=http%3A%2F%2Fwww.hotelbruce.com%2FFuelOil%2Ffree-fuel-oil', '_blank', 'scrollbars=0, resizable=1, menubar=0, left=200, top=200, width=550, height=440, toolbar=0, status=0');return false" href="#" rel="nofollow"><i class="fa fa-twitter"></i></a></li>
		<li><a onclick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.hotelbruce.com%2FFuelOil%2Ffree-fuel-oil&t=Free+fuel+oil', '_blank', 'scrollbars=0, resizable=1, menubar=0, left=200, top=200, width=550, height=440, toolbar=0, status=0');return false" href="#" rel="nofollow"><i class="fa fa-facebook"></i></a></li>
		<li><a onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.hotelbruce.com%2FFuelOil%2Ffree-fuel-oil', '_blank', 'scrollbars=0, resizable=1, menubar=0, left=200, top=200, width=550, height=440, toolbar=0, status=0');return false" href="#" rel="nofollow"><i class="fa fa-google-plus"></i></a></li>
	</ul>





					<br>
					<br>
					<br>

				                                        <h4 class="dosis uppercase less-mar3">Related Posts</h4>
                                        <br/>
                                                                                    <div class="col-md-4 bmargin">
                                                <div class="image-holder">
							<a href="/FuelOil/home-fuel-oil" title="Home fuel oil"><img src="/img/thumb/home_fuel_oil.jpg" alt="Home fuel oil" class="img-responsive"/></a>
                                                </div>
                                                <div class="clearfix"></div>
                                                <h6 class="dosis uppercase less-mar1"><a href="/FuelOil/home-fuel-oil">Home fuel oil</a></h6>
                                                <div class="blog1-post-info">
                                                    <span>January 10, 2017</span>
                                                </div>
                                            </div>
                                                                                    <div class="col-md-4 bmargin">
                                                <div class="image-holder">
							<a href="/FuelOil/no-2-fuel-oil" title="No. 2 fuel oil"><img src="/img/thumb/no_2_fuel_oil.jpg" alt="No. 2 fuel oil" class="img-responsive"/></a>
                                                </div>
                                                <div class="clearfix"></div>
                                                <h6 class="dosis uppercase less-mar1"><a href="/FuelOil/no-2-fuel-oil">No. 2 fuel oil</a></h6>
                                                <div class="blog1-post-info">
                                                    <span>December 11, 2019</span>
                                                </div>
                                            </div>
                                                                                    <div class="col-md-4 bmargin">
                                                <div class="image-holder">
							<a href="/FuelOil/johns-fuel-oil" title="Johns fuel oil"><img src="/img/thumb/johns_fuel_oil.jpg" alt="Johns fuel oil" class="img-responsive"/></a>
                                                </div>
                                                <div class="clearfix"></div>
                                                <h6 class="dosis uppercase less-mar1"><a href="/FuelOil/johns-fuel-oil">Johns fuel oil</a></h6>
                                                <div class="blog1-post-info">
                                                    <span>March 11, 2017</span>
                                                </div>
                                            </div>
                                                                                <div class="clearfix"></div>
                                        <br/>
								<!--end item-->
				
				
				

                                </div>
                            </div>
                        </div>
                    </div>
                    <!--end left item-->
                    <div class="col-md-4">



	<!--Interesting facts-->


	<div class="col-md-12 nopadding">
		<div class="blog1-sidebar-box">
			<div class="text-box-inner">
				<h5 class="uppercase dosis">Latest Posts</h5>
				<div class="clearfix"></div>
									<div class="blog1-sidebar-posts">
						<div class="image-left"><a href="/FuelOil/free-fuel-oil"><img src="http://www.hotelbruce.com/img/preview/free_fuel_oil.jpg" alt="Free fuel oil"/></a></div>
						<div class="text-box-right">
							<h6 class="less-mar3 uppercase dosis nopadding"><a href="/FuelOil/free-fuel-oil">Free fuel oil</a></h6>
							<div class="latest-text">ENGINE •High-performance, 1854cc air-cooled&hellip;</div>
							<div class="post-info"><span>March 18, 2021</span></div>
						</div>
					</div>
					<!--end item-->
									<div class="blog1-sidebar-posts">
						<div class="image-left"><a href="/WarmHouse/carroll-fuel-home"><img src="http://www.hotelbruce.com/img/preview/carroll_fuel_home.jpg" alt="Carroll Fuel Home"/></a></div>
						<div class="text-box-right">
							<h6 class="less-mar3 uppercase dosis nopadding"><a href="/WarmHouse/carroll-fuel-home">Carroll Fuel&hellip;</a></h6>
							<div class="latest-text">Record Strong neighborhood roots &amp;&hellip;</div>
							<div class="post-info"><span>March 13, 2021</span></div>
						</div>
					</div>
					<!--end item-->
									<div class="blog1-sidebar-posts">
						<div class="image-left"><a href="/HomeHeatingOil/oil-heated-homes"><img src="http://www.hotelbruce.com/img/preview/oil_heated_homes.jpg" alt="Oil heated homes"/></a></div>
						<div class="text-box-right">
							<h6 class="less-mar3 uppercase dosis nopadding"><a href="/HomeHeatingOil/oil-heated-homes">Oil heated homes</a></h6>
							<div class="latest-text">Home heating oil is a petroleum item&hellip;</div>
							<div class="post-info"><span>March 8, 2021</span></div>
						</div>
					</div>
					<!--end item-->
									<div class="blog1-sidebar-posts">
						<div class="image-left"><a href="/FuelOil/cheapest-fuel-oil-prices"><img src="http://www.hotelbruce.com/img/preview/cheapest_fuel_oil_prices.jpg" alt="Cheapest fuel oil prices"/></a></div>
						<div class="text-box-right">
							<h6 class="less-mar3 uppercase dosis nopadding"><a href="/FuelOil/cheapest-fuel-oil-prices">Cheapest fuel&hellip;</a></h6>
							<div class="latest-text">Warming oil prices change quickly through&hellip;</div>
							<div class="post-info"><span>March 3, 2021</span></div>
						</div>
					</div>
					<!--end item-->
									<div class="blog1-sidebar-posts">
						<div class="image-left"><a href="/FuelOil/fuel-oil-prices-ohio"><img src="http://www.hotelbruce.com/img/preview/fuel_oil_prices_ohio.jpg" alt="Fuel oil prices Ohio"/></a></div>
						<div class="text-box-right">
							<h6 class="less-mar3 uppercase dosis nopadding"><a href="/FuelOil/fuel-oil-prices-ohio">Fuel oil prices&hellip;</a></h6>
							<div class="latest-text">Whether it is oil, propane, diesel, gasoline&hellip;</div>
							<div class="post-info"><span>February 26, 2021</span></div>
						</div>
					</div>
					<!--end item-->
							</div>
		</div>
	</div>
	<!--end sidebar box-->

	<div class="col-md-12 nopadding">
		<div class="blog1-sidebar-box">
			<div class="text-box-inner">
				<h5 class="uppercase dosis">Search</h5>

				<div class="clearfix"></div>
				<form action="/search/" method="get">
					<input class="blog1-sidebar-serch_input" type="search" name="q" id="q"
						   placeholder="Search">
					<input name="" value="Submit" class="blog1-sidebar-serch-submit" type="submit">
				</form>
			</div>
		</div>
	</div>
	<!--end sidebar box-->

		<!--end sidebar box-->

	<div class="col-md-12 nopadding">
		<div class="blog1-sidebar-box">
			<div class="text-box-inner">
				<h5 class="uppercase dosis">Featured posts</h5>
				<div class="clearfix"></div>
				<ul class="thumbs">
                       				                                <li>
        	                        <a href="/FuelOil/home-fuel-oil" title="Home fuel oil"><img src="http://www.hotelbruce.com/img/preview/home_fuel_oil.jpg" alt="Home fuel oil" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/FuelOil/no-2-fuel-oil" title="No. 2 fuel oil"><img src="http://www.hotelbruce.com/img/preview/no_2_fuel_oil.jpg" alt="No. 2 fuel oil" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/FuelOil/johns-fuel-oil" title="Johns fuel oil"><img src="http://www.hotelbruce.com/img/preview/johns_fuel_oil.jpg" alt="Johns fuel oil" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/FuelOil/uses-for-fuel-oil" title="Uses for fuel oil"><img src="http://www.hotelbruce.com/img/preview/uses_for_fuel_oil.jpg" alt="Uses for fuel oil" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/FuelOil/affordable-fuel-oil" title="Affordable fuel oil"><img src="http://www.hotelbruce.com/img/preview/affordable_fuel_oil.jpg" alt="Affordable fuel oil" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/FuelOil/gas-oil-vs-fuel-oil" title="Gas oil VS fuel oil"><img src="http://www.hotelbruce.com/img/preview/gas_oil_vs_fuel_oil.jpg" alt="Gas oil VS fuel oil" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/FuelOil/new-england-fuel-oil" title="New England fuel oil"><img src="http://www.hotelbruce.com/img/preview/new_england_fuel_oil.jpg" alt="New England fuel oil" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/FuelOil/fuel-oil-supply" title="Fuel oil supply"><img src="http://www.hotelbruce.com/img/preview/fuel_oil_supply.jpg" alt="Fuel oil supply" /></a>
                	                </li>
                        			                                <li>
        	                        <a href="/FuelOil/local-fuel-oil-prices" title="Local fuel oil prices"><img src="http://www.hotelbruce.com/img/preview/local_fuel_oil_prices.jpg" alt="Local fuel oil prices" /></a>
                	                </li>
                        						</ul>
			</div>
		</div>
	</div>
	<!--end sidebar box-->

</div>
<!--end left item-->

                </div>
            </div>
        </section>
	
    </div>
    <!--end main bg-->
<div class="clearfix"></div>

<section class="section-copyrights section-white sec-moreless-padding">
    <div class="container">
        <div class="row">
            <div class="col-md-12"> <span>Copyright © 2021 l www.hotelbruce.com. All rights reserved.</span></div>
        </div>
    </div>
</section>
<!--end section-->
<div class="clearfix"></div>

<a href="#" class="scrollup yellow-green"></a><!-- end scroll to top of the page-->
</div>
<!-- end site wraper -->


<script type="text/javascript" src="http://www.hotelbruce.com/templates/pasta/js/universal/jquery.js"></script>
<script src="http://www.hotelbruce.com/templates/pasta/js/bootstrap/bootstrap.min.js" type="text/javascript"></script>
<script src="http://www.hotelbruce.com/templates/pasta/js/jFlickrFeed/jflickrfeed.min.js"></script>

<script>
    $('#basicuse').jflickrfeed({
        limit: 6,
        qstrings: {
            id: '133294431@N08'
        },
        itemTemplate:
        '<li>' +
        '<a href="{{image_b}}"><img src="{{image_s}}" alt="{{title}}" /></a>' +
        '</li>'
    });
</script>

<script src="http://www.hotelbruce.com/templates/pasta/js/mainmenu/customeUI.js"></script>
<script src="http://www.hotelbruce.com/templates/pasta/js/mainmenu/jquery.sticky.js"></script>

<script src="http://www.hotelbruce.com/templates/pasta/js/owl-carousel/owl.carousel.js"></script>
<script src="http://www.hotelbruce.com/templates/pasta/js/owl-carousel/custom.js"></script>
<script src="http://www.hotelbruce.com/templates/pasta/js/scrolltotop/totop.js"></script>

<script src="http://www.hotelbruce.com/templates/pasta/js/scripts/functions.js" type="text/javascript"></script>


<script type="text/javascript">
<!--
var _acic={dataProvider:10};(function(){var e=document.createElement("script");e.type="text/javascript";e.async=true;e.src="//www.acint.net/aci.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})()
//-->
</script><div class="mads-block"></div>
</body>
</html>